#895 [Debian] Depend on ca-certificates

Reporter Zash
Owner Zash
Created
Updated
Stars ★ (1)  
Tags
  • OpSys-Linux
  • Type-Defect
  • Priority-Medium
  • Milestone-0.10
  • Status-Fixed
  1. Zash on

    What steps will reproduce the problem? 1. Install prosody 2. s2s_secure_auth = true 3. Initiate s2s somewhere What is the expected output? Successful s2s What do you see instead? Unsuccessful s2s This may happen due to the package 'ca-certificates' not being installed. Without any trust anchors, no certificates can be validated. We should probably have some dependency on this package.

  2. Zash on

    Changes
    • tags Status-Started
    • owner Zash
  3. Zash on

    https://hg.prosody.im/debian/rev/b037cd8968b8

    Changes
    • tags Status-Fixed

New comment