Table of Contents

luasec-prosody

luasec-prosody was a (temporary) fork of LuaSec, with some features that are now merged into the official LuaSec and released in version 0.5 (see LuaSec bug #3). The real LuaSec is recommended if it is available in your distribution, if not, our fork can still be used.

The new features include support for:

It is strongly recommended to use luasec-prosody or LuaSec 0.5 alongside Prosody 0.9+.

Download

Debian/Ubuntu

You can find it in our package repository as lua-sec-prosody.

Source

You can download a tarball here: luasec-prosody-0.5.1.tar.gz.